My tumblrstyles aren't working

Ehm... Hello. Yeah so I know maybe my question could have been solved in the thread: "Fixing Tumblr styles, 2014 edition"
But I seriously can't find the answer out in there, because I'm oddly bad at things like that and I usually just use the things and they work and I'm happy.

So the thing is. The tumblr styles I've been using aren't working anymore. The last time I was online they worked perfectly fine and it was about... one or two days ago, because if you once join tumblr you usually never leave it again.
And today BAM they aren't working anymore. And I don't know what to do. I already uninstalled Stylish from my Chrome and added it again, thinking it may do it's task again, which it did on the screen where you enter tumblr. It worked for about one second on my dashboard after logging in, and then it vanished again, leaving behind the tempting, yet frustrating boring blue screen. I don't want to see it. If I want to see the color of the sky I look out of my window for once.
So yeah... could someone help me, maybe? BEsides that english isn't my first language so an answer which is easy to understand would be very kind. :)


  • Oh and If I click on the stylish button it says that there are no styles available (even if I installed them just like... two minutes ago), but if I want to organize my styles, they are there... and enabled... but they aren't working.
  • They changed from regular http to https. So in the userstyle, look for the lines that begin with @-moz-document and then replace http with https. For example, if there was a line that said:

    @-moz-document url(

    then change it to:

    @-moz-document url(
  • OH GREAT :D Thank you! I'm gonna try this :)
  • OKay so I changed it and it... kinda workes. But a part of the blue background is still there. I'm going to screenshot this
  • maybe you have any ideas? Would be awesome.
    1280 x 800 - 866K
  • Are you sure you replaced all of them? Sometimes there's more than one @-moz-document line in a style. I don't know which tumblr style you're using though, so I can't check. You might also be using more than one tumblr userstyle, so fix them all if that's the case.
  • OKAY SO now everything worked. I replaced all of the http with https and used the thing with that background code. Thank you very much <3
  • mine doesn't have @-moz-document in the code. is it that specifically or am I missing something?
Sign In or Register to comment.