Google page problem

edited April 2008 in Style Reviews
When I try to use the Beachview Google style, it doesn't look the way it should. I would post a screenshot on here if there was an option to do that. But since I can't, I'll just ask why I get a few areas around the search bar that are white? The rest of it is fine, but there are 2 triangular white areas at top left and bottom right of search, and I know it shouldn't look like that. Also, the pic on the style page shows the Firefox eating IE logo. How do I put that onto this page if there is a way to fix the original problem I'm having?

M.

Comments

  • try adding this to the style
    #frame div[style^="background:"]{background-image:none!important} img[src="/images/firefox/light.png"]{display:none!important}you'll have to get the image first then we'll see about adding it

    btw take a screenshot upload it to imageshack or whereever then post a link to it
  • Choggi--
    When you say "try adding this to the style"....how exactly is that done?? Also, I did upload the pic to imageshack, but am having a problem with my account, that they needed me to set up(I know, it sounds simple...)SO, I will post that link when I get it fixed.

    Thanks:)
  • well heres a basic style
    @namespace url(http://www.w3.org/1999/xhtml); @-moz-document domain("userstyles.org") { some style fhdsfjsdfhdskjfds }adding to it
    @namespace url(http://www.w3.org/1999/xhtml); @-moz-document domain("userstyles.org") { some style fhdsfjsdfhdskjfds #frame div[style^="background:"]{background-image:none!important} img[src="/images/firefox/light.png"]{display:none!important} }of course it does depend on the style but thats usually it

    btw i've had that logo problem before. google seems to expect that nobody changes the colours
Sign In or Register to comment.