Can't manage/delete styles

edited May 2009 in Stylish
For some reason, when I try to manage my styles (want to remove ones I don't use) it does nothing. When I click the box, it just brings me to the addons screen of Firefox and the Preferences button there is grayed out.


  • And there's no User Styles icon on the top?
  • I'm having the same problem. Same as the problem I posted here ( : Clicking (left or right click give the same results) on the icon in my status bar just opens the addons window in all in one sidebar. I'm on an Ubuntu Linux 9.04-64bit system, just to add a little info, running Stylish v.1.0.3 on a Shirentenko build of Firefox, but I get the same results using FF 3.0.11 or Swiftfox. As of now, there is no way to get to the Preferences window of Stylish. The other options work well. I'm double posting this as a new discussion, and as a reply to Kreuger's post.

    This is a great extension, btw. Thanks.
  • And there's no User Styles icon on the top?
  • Now I feel stupid :)
    Seriously, I just switched themes, and the Stylish button got pushed off to the left, out of sight.
    Many thanks.

  • Just as a note, while using all in one sidebar, some themes will space oddly, and push the button off screen to the left.
Sign In or Register to comment.