Valacar's styles for Google don't update here

edited June 2007 in userstyles.org
I have both, http://userstyles.org/styles/843]blue and gray (using one at a time, of course). I see both have been updated today, june 7th, but none has a button to update (on site) nor Stylish on my puter finds the updates.
BTW, "Preview Post' doesn't work for me either!
Any ideas? TIA!

Comments

  • Do you get the "Install" button?
  • I had that happen with a style too...specifically Lifehacker - streamlined. Maybe it's happening for all styles?
  • np,
    no, i don't get the "Install" button. I see "Install options (more info)". It takes me to a page with "Style with ID installing not found." at the top.

    How about that "Preview Post" button? Some style/ext. on my end to check?
  • Using NoScript, perhaps?
  • edited June 2007
    Nope. But i had Prefbar and it was 'fixing' things for me here. Preview works now (uninstalled the Prefbar).
    Back to the Updates. I see this with Paul's filtersetP now, i have this style and it's enabled. Update was posted on the 10th; on site, i see "Show code", "Install options/(more info)" and "Load into Stylish". In stylish manager, no updates found.
    Clicked on 'Load ..." and got two filtersets now! I can delete one thanks to Paul and Valacar - they put dates in their styles. But could be a mess if a style doesn't have a date. Have to disable a style, load an updated one, delete disabled.

    It gets worse ... Since i couldn't see Valacar's styles in Updated Styles, i searched for http://userstyles.org/style/show/843 and this is what i got - . Weird?
  • I've seen the update thing and I'll look at it shortly.
    Posted By: makondoIt gets worse ... Since i couldn't see Valacar's styles in Updated Styles, i searched forhttp://userstyles.org/style/show/843andthisis what i got - . Weird?
    That's normal. You're searching for styles that affect that style's page, so you get a bunch of userstyles styles. You could go crazy recursive too, searching for styles that affect the page you get when searching for styles that affect a style's page.
  • Stylish isn't realizing that

    http://userstyles.org/styles/843
    and
    http://userstyles.org/style/show/843

    are the same thing. I'll add some code...
  • Can someone who's having this problem post their stylish.rdf? I think some update URLs may have been wrong.
  • OK, i see the Update in Stylish button now. Update in manager worked as well. Thanks for that!
Sign In or Register to comment.