Comments

  • Sorry for the late response. Make sure you're using either the Stylish or Stylus add-on (they're in the Chrome Web Store), and change the advanced settings on the style page, then click 'update style' near the top. Be sure that you DON'T install it as a userscript!
Sign In or Register to comment.