Where is Stylish for FF 3.0 betas?

edited December 2007 in Stylish
Stylish is the only major extension I use that doesn't work in the FF 3 betas. Do we have any idea when to expect an update?

Thanks.

Comments

  • Ok, I read the earlier post that it works except for the version checking. So I opened the XPI file and edited the RDF file to allow 3.0b2.
  • or you can goto about:config and add extensions.checkCompatibility (make it boolean false)
Sign In or Register to comment.