Unable to set font when "Allow pages to choose their own fonts" setting is unchecked

edited December 2007 in Stylish
In the Firefox font settings (Options > Fonts & Colors > Advanced...), when I uncheck the setting "Allow pages to choose their own fonts, instead of my selections above", I can no longer set any fonts using Stylish, because they are being overridden by Firefox.

Usually, I don't want any page to change the font settings, and in the very few cases I do, I want to use Stylish to change the font, unfortunately it doesn't work.

It would be nice if Stylish would be fixed so it would allow user styles to style fonts overriding the Firefox setting.
Sign In or Register to comment.