Notice: The devs are no longer actively involved in the forum, so any bug reports regarding the Stylish extension or this website should be sent to them directly at contact@userstyles.org.
Changing your Avatar.
The only way to currently add or change a forum avatar is through Gravatar.com. The email address used for your Userstyles.org account must be one of the email addresses that is registered to your Gravatar account.

Styles won't install -Temporary Workaround-

edited March 22 in Stylish [?]
Installed a few styles successfully. Suddenly find that nothing happens upon clicking on the 'Install Style' button. Any suggestions appreciated. Found this first happened when trying to install Google Dark Fusion Remastered on Google Contacts. Using Firefox 66 on Windows 10. Thanks. (EDIT) - sorry for the duplicated posting. When I posted an error message popped up.

Comments

  • Same bug here. Just formated and installed a new computer but even I did the very same procedure as I did 100x time already on all my computers, I wasn't sure if it was me but no... both Firefox and Chrome, no matter private window or not, if I disable all extention and pop-up blocker, etc etc... I can't install anything anymore and now the ******** white background burns my eyes!
  • edited April 9 [?]

    Tested on Stylus only.

    Click the "Show Css Code" button first. (located below the description on the style page) The install button will work after that.

    I also highly recommend this style that makes the "Show Css Code" button much easier to find.

  • facebook themes wont install
  • Same thing here, and same as calico said, if you click Show css code before, it will work
  • The style did not install when clicked. it said "style installed" but when i checked.. it wasnt!
  • Thanks that "Show CSS Code" trick worked as I had the same problem on my work computer so at more than just home meaning that it's not an isolated problem. They really need to fix it or at least show a pop-up so we know what to do cause nobody will find out on themselves. It's almost like a hidden Nintendo code x_x
  • Huh, this is quite the strange bug. Hopefully the team working on the website fixes this soon.
  • the team working on the website

    There's no such thing.

  • edited April 18 [?]

    Tested on Stylus only.

    Click the "Show Css Code" button first. The install button will work after that.

    This trick don't work for me :
    It want always UPDATE Stylish addon first !

    And i don't want that on this profile.
    I want to stay at the 2.1.1 Stylish version.

    Another trick without use Stylus too?
    I use it on other profiles and i love it !

  • Tested on Stylus only.

    Click the "Show Css Code" button first. The install button will work after that.

    This trick don't work for me :
    It want always UPDATE Stylish addon first !

    And i don't ant that on this profile.
    I want to stay at the 2.1.1 Stylish version.

    Another trick without use Stylus too?
    I i use it on other profiles and i love it !

    Your Stylish version isn't updated. The only suggestion I have is to get in touch with @Sonny and see if he will add whatever fix Stylem is using to his Stylish2 ext. Running both simultaneously on WF I can access the download dialogue for both, and can install to both. It's just a hassle to have to enable and disable Stylem to make his work.

  • Thanks for the idea.
    But i don't use Stylem and @Sonny seems invisible here since a long time.
    Makondo.... too....
    Personally, i understand.
    Too many things are broken (Firefox/userstyles.org/Stylish) and some community spirit are gone, no?

    And there is not good alternative to userstyles.org + stylish.
    OpenUserCSS need Stylus (usercss) and it is in "slow" development.

  • You can contact Sonny through the link I posted or though Github. Idk if he will provide a fix or not, but you will never know unless you try.

  • Yes , that's right..
    :-)

  • Worked for me if you click SHOW CSS then click install. Been having problems with it until I read this. Thanks mate!
    calico said:

    Tested on Stylus only.

    Click the "Show Css Code" button first. The install button will work after that.

    I also highly recommend this style that makes the "Show Css Code" button much easier to find.

  • Update for anyone using Stylus, the newest 1.5.3 update included a fix for the install button issue.

  • For me the install button still doesn't work...
  • edited April 4 [?]
    I've install a style just yesterday by using the "install" buton and everything went as it should. I don't see the relevance of this post.... but hey, if any bug one has, read below.

    Stylus works everywhere.... (even as adblocker if you have the balls) (Firefox or Vivaldi B-) )
    If one have problem (do the install cheat way), show codes, select style codes, then in Stylus, write new code/style, import as firefox css, paste, overwrite or append, title your newly acquired style, click save, and then you'll see the live-preview (from then on, edit whatever you want)
    btw: The show-codes method (cheat) allows you to never have anything/anyone messing/updating your style ;)
    One note: NEVER click anything that says "beautifulize" your codes [-X . If you do, you'll end-up with an unseparated line of codes, even if unwrap in any editor. So many post their style along with that option enable (meh... it can take an hour sometime to put-back every elements in their own line by spacing anything back to any readable style)

    Sadly, I had to stop using Stylish 3-4 years ago (in any flavor of firefox, even when using the old stylish 2.6 version) (I've stop using it when it stop to display its own separate window for editing [face-palm-meh ] :!! )
  • edited April 6 [?]
    Thank you calico! but i can't apply theme.
  • edited April 6 [?]
    Thank you calico! but i can't apply theme.

    Which style are you trying to install? If you are using the Stylish extension, you will need to click the "Show Css Code" button first. This button is located on the style page. If you are using the Stylus extension the download button is working correctly.

    If you have installed a style which isn't applying, the style itself may be broken or out-of-date. We would need a link to the style page to verify if a style is current or not.

    image

  • I try to download but it just seems not working i tried and tried
  • The install issue seems to be resolved on the Stylish extension, with the exception of the mouse pointer remaining in the "busy" spinning circle mode.

  • The install issue seems to be resolved on the Stylish extension, with the exception of the mouse pointer remaining in the "busy" spinning circle mode.

    Solved?
    With which version of stylish addon?
    Mine is 2.1.1 and can't install userstyles on userstyles.org

  • The install issue seems to be resolved on the Stylish extension, with the exception of the mouse pointer remaining in the "busy" spinning circle mode.

    Solved?
    With which version of stylish addon?
    Mine is 2.1.1 and can't install userstyles on userstyles.org

    Are you being purposely obtuse? Per our conversation further up on this thread I know you are using 2.1.1. The latest release of Stylish is downloading styles now, which is the version most Stylish users are using. It's your choice to cling to an outdated and bugged extension, but by doing so you are most likely going to have to take on the responsibility for keeping it functional yourself.

  • "obtuse" , sorry ....certainly.....
    just curious seems better
    ;-)
    Thanks you Calico !

    I know you answer to me before.

    Just want to know if they change something in their site (and here "buggy"seems the right word).

    Outdated or not, that's a shit to see they force to update to their "Updated" or "marvelous" extension, which seems to don't take our privacy in consideration (Major Stylish add-on changes in regards to privacy).

    I don't understand how they do that and if their is an other way (userscript ?) to bypass it, this i should be glad.
    It seems that i am not alone....
    The install problem is not so important for me , i build principally my own usertsyles.
    I love to use CSS.
    But if other users can't easily install an userstyles, it's a problem.

    As you said "take on the responsibility for keeping it functional yourself": i try.

    Stylus is better than stylish and i use it in others profile.
    I just wait a better editor for it:
    [Feature Request] Extend editor with buttons for auto !important / go to the line / Comment or uncomment etc...

  • I uninstalled stylish on opera and started using this ''stylus'' . it is working for me now. https://addons.opera.com/en/extensions/details/stylus/
Sign In or Register to comment.