A script on this page may be busy

Using SeaMonkey 2.49.1.

Everytime I go into Stylish, I get the following message:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: chrome://mozapps/content/extensions/extensions.xml:1043

Can someone tell me how to fix this? I've already deleted the files extensions.json and extensions.ini, all to no avail.

Thanks

Chongo

Comments

  • edited September 18 [?]
    I have no idea what is causing that, but I had a thought:

    Does Seamonkey still run what Firefox calls "Legacy Extensions"? If so, you might consider using the old one. Only use this download page if you trust me: https://www.jeffersonscher.com/temp/Stylish211Fx/

    Also, there's an updated version of Seamonkey (2.49.4): https://www.seamonkey-project.org/
  • I have no idea about "Legacy Extensions." And sorry, but I don't know you to download things from. Thanks for the offer though. I did find this: http://kb.mozillazine.org/Unresponsive_Script_Warning
  • I disabled everyone of my addons, and I'm still having problems accessing Stylish. The SM Error Console came back with an error on all my styles.

    I tried creating a new profile, and I still have the problem.

    Since Stylish isn't being updated for SeaMonkey, I guess I'll have to transfer everything over to userChrome.css and userContent.css files.
Sign In or Register to comment.