Underline Google Search Result Links stopped working

Hi,

I have "Underline Google Search Result Links" installed on the latest version of Cent Browser. It has been working perfectly for weeks, however in the last day it is not underlining search results anymore. I am using the plugin Stylus to run the script. Could you please advise what I can do to fix the issue?

Thank you,

Comments

  • All the Google underline styles I found haven't been updated in years. It's surprising any of them worked recently. If you want the top link of each search result underlined, try:
    @-moz-document regexp("https?://www\\.google\\..*/search.*") {
    .r > a > h3 {
    text-decoration: underline !important;
    }
    }
    Paste into the editor, overwrite, name and save.
  • edited September 28 [?]
    Hello, Anagrammar.

    Could you maybe Please update the script?
    I have tried many times, but I really don't know where to past that text into the script.
    Please help..
  • edited September 28 [?]
    OP stated he uses Stylus, which detects the format if pasted into any editor and triggers an import prompt. Then you'd simply select "overwrite", name and save.
  • Hi and thank you for replying to me, Anagrammar.

    I have your script installed in GreaseMonkey.

    I go to "Edit this User Script" and don't know where to paste it exactly.
  • edited September 28 [?]
     
  • edited September 28 [?]
    It's a userstyle, not a userscript. Completely different formatting, and not generally what we do here.

    Feel free to publish the @-moz-doc formatted style to userstyles.org, so you can select "Install style as a userscript", which will convert the format automatically. I'm not doing it manually though.
  • Thank you anagrammar. It worked perfectly!
Sign In or Register to comment.