Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Stylish not functioning!

edited November 28 in Stylish Chrome
Never mind, it started working! :0 I left my computer for a while (and it died, whoops!) and when I returned I tried installing it again. Sure enough, it worked! Must have been a computer issue!

I'm having a lot of trouble with Stylish. (On Chrome) I've been using it for years without any problem, but when I tried to remove a style and add a few others to change the look of one of my favorite websites, it didn't work! Let me explain in more detail.

I use the website DeviantArt. I had several styles for it installed but inactive. The only style I had active was called "Let it snow" and it's been working fine. However, I wanted to switch to using one called "Winter Wonders", and add "Snowy Gruser v7" because they go well together. (Irrelevant side note: I didn't want "Let it snow" on at the same time because it interfered with "Winter wonders".)
I tried removing "Let it Snow" and it seemed to work. I tried installing the two that I wanted, and nothing happened. I know re-loading the page is irrelevant to these userstyles, but I did it anyway. It was back to just using "Let it snow" I tried closing the browser window and re-opening it, and no luck. Nothing was changing. I uninstalled Stylish and reinstalled it, and now it won't let me install anything! It says on the style page that it's installed, but nothing has changed. And when I reload the style page, it goes back to saying I need to install it.

I don't know much about CSS so if the problem is CSS related and you know the fix, please explain clearly and in great detail what I need to do. Or if the fix is complicated in general, haha
I hope I can get this fixed soon! Thanks!

Comments

Sign In or Register to comment.