USO pops kallout constantly

edited June 2009 in userstyles.org
What is it and why is it in my face every time i go to the userstyles.org page?

image

Comments

  • edited June 2009
    My guess is that, considering you don't know what it is, you probably installed Stylish from one of the Stylish+Kallout ads. If you don't need or use Kallout go to your extensions and remove it and that should cure your problem.

    That said, I can't guarantee you even have it installed but I can't think of any other reason a secure connection would try to be made with the Kallout website from userstyles.org... Certainly wouldn't be required to display an advert, and I've never had the problem without Kallout installed
  • edited June 2009
    Posted By: oilyflutesaladyou probably installed Stylish from one of the Stylish+Kallout ads
    Uhmm... you must be kidding, right? If you'd read this forums at all, you'd see my name in just about every thread here, including the Stylish-Custom thread ;-)
    No 'kallouts' here or any exts., i didn't test over the years.

    Come to think of it, ChoGGi, this started showing after i installed the latest version. Did you pack it inside? ;-)
    But seriously, it doesn't show in forum, just on the USO front page (where i don't even see it with my style).
  • edited June 2009
    I didn't pay attention to your name when I replied to the post originally, guess I should've - coulda saved the bother, knowing you've had Stylish installed longer than Jason started "making connections" with all this Kallout crap... I've never bothered installing it myself, and haven't got ChoGGi's custom version either. I'll go install stylish-custom then go to the front page, see what happens, and report back.


    Edit: Still didn't happen after I installed ChoGGi's extension but I looked at the source for the ad on homepage and noticed the image is on a secure server (https://m.kallout.com/abc/source.php?id=stylish&img=2) so am gonna assume that has something to do with it... Either some kind of server issue (possibly Kallout's end as the dialog suggests) or maybe something with certificate authentication settings? Just a guess though
  • Yes, it's certificate thing, or so the window says. I don't get it lately ... like the last couple of hours or so.
    Out of curiosity, if you don't have Stylish installed, what are you doing here? Not that you shouldn't, just curios ;-)
  • Regarding KallOut, I found these via Google:
    http://adblockplus.org/blog/attention-noscript-users#c001940
    http://adblockplus.org/blog/attention-noscript-users#c002107
    http://adblockplus.org/blog/attention-noscript-users#c002130

    Looks like Stylish is partnering with KallOut to make money any way they can.
  • edited June 2009
    Good for 'them'. I don't think our donations can support the site. When was the last time you made one?
    However, there has to be something we can do to stop those certificate validation pops.
  • So, am i the only one seeing this or nobody else goes to the site? 'cause if i'm the only one, there must be something wrong with my puter.
    Wake up, people, be nice and help. Please.
  • maybe you removed the cert that kallout uses?
  • edited June 2009
    Nope. I wouldn't even know where to look and don't touch that stuff. But something isn't right. I believe it began the day RC updated to 3, it's been 3-4 days now .. i think.

    And now i cleaned out history, cache and cookies, restarted Fx, came here and as soon as i logged in, the damn window popped again!
    Isn't it something Jason has to deal with and fix rather than me? WTH is going on?! But what bothers me is why i seem to be the only one getting that cra..cker (and only on this site).
  • here's what my cert looks like
    Free Image Hosting at www.ImageShack.us
    you can find it by going to the image then when it asks you about the cert, there's a way to view the cert before importing it (see if the fingerprints match up)
    i forget how to add it and if you actually want to install it, but at least you'd know if it's the right cert (unless mine is say a newer/older one)
  • Sorry ChoGGi, i have no idea what you've just said. I know how to edit ... something... Options/Adv./Security/View certificates > clcik on one/Edit. I have no idea what i'm talking about. I have no idea what i should/not do. I have no idea why i'm getting this trouble all of a sudden... All i know, it's so annoying, i avoid going to the site. My search Goog/MoZine didn't clear anything for me. I still don't know what all this about.
    So, thanks for the pic, nice looking certificate ;-)
  • this is what your looking for (it'll allow you to view the cert before you install it)
    Free Image Hosting at www.ImageShack.us
  • edited June 2009
    ChoGGi, look at my pic in the OP, there's nothing to install. It simply tells me it's invalid > View/Cancel. That's what i get when i click on View:

    Free Image Hosting at www.ImageShack.us
  • seems to be connecting to gridserver.com instead of kallout.com
    what's the url of the image it shows you?

    btw i changed your picture to the th
  • https://m.kallout.com/abc/source.php?id=stylish&img=2

    I blocked the image, will see if it shows again (i'll have to restart Fx to dump history/cache, can't do right now).
  • :) same image i get, not sure why you get another cert
  • edited June 2009
    What i'm thinking ... my AVG (internet security). But i have no idea how to deal with that and didn't see anything in their forums. If it is them, then, i'd think, it should get fixed quickly as i'm not the only one who uses it with Fx.
    I just updated to 3.5 official and now using the default profile. Same thing :-(
  • could be, didn't know people still liked that thing (naughty, better, and whoopsie)
    try disabling it and see if it still happens
    if it does, let me know what you use avg for and i'll post some alternatives or you can stick with avg and hope for a fix :) (course it could be something else)
  • I'm using a paid Internet Security 8.5. I've been using it for 3 years now and never had any problems and have nothing bad to say about it. There always people who are unhappy, no matter what it is. And they tend to make quite a noise since the 'happy' people are busy doing things with their perfectly working soft and you normally don't hear from them.
    On the other hand, i've been using Fx for 5 years and never had any problems i couldn't quickly fix... until this update. It screwed all my profiles to the point when i need to revert back to yesterday and start over. Just what i've been planning to do tonight!
  • :) just a thought, i've never used avg so i can't say either way
  • For whatever it's worth, I removed[1] all of the MD5-hashed (and friggin' MD2-hashed!) root certs after the Sotirov attack was published. And I got a lot of these warnings. Then I finally gave up and realized that VeriSign (among others) wasn't going to budge to get ancient root certs reissued to protect customers. Maybe when someone takes advantage of the vuln in something other than a PoC attack.

    ---
    [1] Okay, you can't actually remove the certs that ship by default with NSS. But you can personally un-trust them in your own profile. Same effect as removing them altogether. And maybe the source of the problem here.
  • edited July 2009
    Could you explain a bit 'cause i have no idea what you're talking about, it's all Greek to me. Like, step by step what i suppose to do, please. TIA!
  • Well, it appears it's Fx problem 'cause i went to the site using ie (for the first time in years) and nothing popped in my face.
  • To confirm what someone likely already has figured out and said, the error is from the ad for Kallout that appears on the bottom of every page. That ad is loaded by https. For some reason, your browser isn't accepting the certificate. I don't get that error.

    Is it just makondo that's having this problem?
  • It's over! See this thread on Mozine. It was Interlclue ext. - would've never guessed! I did let them know. It ended up showing not just here but other places as well.
    Thanks, Jason, you can breath again ;-)
Sign In or Register to comment.