Fix Slow Scrolling in Neowin

KyoKyo
edited March 2010 in Style Requests
Ever since neowin.net updated their site it's been scrolling slow for me can anyone create a fix for it? that would be great too!!
(it also does it on their forum)
oh and thanks to whoever can help me!

Comments

  • see if this makes a difference
    @namespace url(http://www.w3.org/1999/xhtml);
    @-moz-document domain("neowin.net"){
    body{background-image:none!important}
    }
  • KyoKyo
    edited March 2010
    Posted By: ChoGGi@namespace url(http://www.w3.org/1999/xhtml);
    @-moz-document domain("neowin.net"){
    body{background-image:none!important}
    }
    It doesn't really do much it's still slow. thanks so far. :)
  • edited March 2010
    it doesn't scroll slowly for me, getting rid of the background-image (usually) helps though

    edit: have any styles for neowin?
  • KyoKyo
    edited March 2010
    Posted By: ChoGGiit doesn't scroll slowly for me, getting rid of the background-image (usually) helps though

    edit: have any styles for neowin?
    No, I really have no idea what the problem is. :/ I'm using Windows XP Pro + Firefox 3.6
  • Help please? :/
  • edited March 2010
    Hi Kyo !

    It scrolls fine for me. You could try this firefox addon:

    Yet Another Smooth Scrolling
    https://addons.mozilla.org/en-US/firefox/addon/5846
    You could test it with "all Styles turned off" to see if another global style is causing this scrolling problem.
    Click: Stylish toolbarbutton > Turn all styles off.
    If that doesn't help then I have no idea what else you can do if you have no stylish styles or greasemonkey scripts applied to that site.
  • KyoKyo
    edited March 2010
    The scrolling seems a lot better than it was before but it's still slow-ish I don't got any greasemonkey scripts applied to neowin either but I guess this add on would be a good since it speeds up the scrolling. :) thanks
Sign In or Register to comment.