can't load styles from

edited May 2008 in
I've installed Stilysh 0.5.7 from,
but on is still the message "install stylish..."
should I install an older version? or what?


  • You need to have JavaScript enabled. Also, the pref extensions.stylish.install.allowedDomains has to contain "" (which it does by default).
  • JavaScript is in Mozilla Firefox actiated, but where can I change Pref extensions.stylish.install.allowedDomains?
  • Type about:config in the address bar and press Enter.
  • I am having the same problem.
    I have JavaScript enabled for
    I also have cookies enabled for
    But when I click on a style, the button to load into stylish is missing.
    All I get is the buttons to install Stylish (which I already have and am using),
    and the button to install as a userscript, which doesn't work anyway.
  • How about a user agent switcher? Do you have that?
  • Thank you, J.B.,
    but the pref contains
    I don' know what a user agent switcher is, so I think I haven't got that
    Is there a way to uninstal Firefox with all plug-ins and settings?
    because I used it some time but suddenly Firefox deleted all my favorites and so on, since then it doesn't work
  • Are you sure Stylish is installed and enabled? Do you see the Stylish icon in the status bar?
  • I can see the stylish Button and click on it, too.
    like I've written above, I used it sometome ago and it worked great - till Mozilla Firefox Deleted all my settings Favorittes etc.
    does anybody know how I can delete Firefox COMPLETELY without leaving any files?
    If I just delete it in he Software menu, it leaves the settings in this special folder
Sign In or Register to comment.