help? styles all disabled when i start my browser

edited May 2008 in Stylish
hi everyone!
im using firefox and every time i close and reopen my browser all of my stylish addons are disabled :( and i have to go enable them one by one again. it's really annoying... how do i fix it? i do have !important after each line so idk whats wrong!

Comments

  • don't think i've heard of that happening before, try going to the profile folder and renaming stylish.rdf then start firefox add a few styles and see if it still happens
  • what do you mean by renaming stylish.rdf?

    thanks for the help :)
  • to like stylidh.rdf.old
  • it still won't work :( when i did that none of my styles showed up.. not even when i went to addons - stylish - they were just gone, so i renamed it stylish.rdf and its the same as before - it doesn't work until i go through, open, and save each style. help?
  • Set javascript.options.showInConsole to true and let me know if you see anything that mentions Stylish.

    Also, send your stylish.rdf to jason@userstyles.org.
  • I sent it to you!

    And I set that but nothing happened..?
  • It turns on reporting of errors from extensions in the Error Console.
  • Using your stylish.rdf, things work fine for me.

    Do the styles show up unchecked in Manage Styles after you restart, or are they checked but just don't apply?
Sign In or Register to comment.