scroll with mouse in mailbox, and long messages. problem again
  • Hi,
    scroll with mouse in mailbox, and long messages. problem again :(
  • Yep, happens to me too. It seems to be inconsistent, though - I have a university email account that uses Google mail with the same interface, and there the style works and the scrollbar appears. But in my regular Gmail account, no scroll bar unless it's disabled. It seems to have appeared just with Firefox 15.0.1.
  • Same here. There is no scroll bar on the right side of the page when viewing the Inbox.
    This started with Firefox 12 and continued when updating to 14 and now 15.

    As soon as Sylish is turned off, the scroll bar shows up immediately.

    It's nice to see the old Gmail style back on the screen, but with no scroll bar available, it's not practical at all for real world use. :(
  • The scrollbar isn't working for me either. I can't scroll down to read emails, and I can't scroll down through my "Labels" menu on the left side of the page either. The same thing happened several months ago when Google made some kind of update or something like that, and I believe there was a simple fix.

    Please fix this issue ASAP so we can continue enjoying this excellent Userstyle!
  • Me too (with Chrome on Win7)... very frustrate. I changed to 25 line display, but if the contents of the mail is longer, we can't read.... Almost useless now.

    Please, please fix it asap.
  • Same here, I think it was because of the firefox update too (from 14 to 15). I hate having to disable your addon man, the new look is horrible, google has really gone down hill. From them forcing it's 'auto-complete' on it's search page, to the new gmail.

    I swear; if it wasn't for your addon, I would have already left their mail service and went to one with a better interface.


    I was one of the early adopters of gmail for when it first came out and I didn't keep it because it had 1gb of space, I liked it because the interface was super-fast, streamlined and it looked really good while also being easy on the eyes.

    The new version is just the exact opposite.
  • One (ugly!) way to help with this undertaking is to set an overflow-y on the body:

    Edit the style and just add at the end, before the last "}":

    body {overflow-y: scroll !important;}

    But sorry, after this there is some problems with floating windows such as chats and task lists.
  • Yeah no scrolling is available when the style is enabled but shows right up when I disable it. Any fix? :((
  • Stu, I just gave you a fix in the previous post !
  • Thanks Beurt, works perfectly! Now Gmail is usable again, finally!
  • Beurt

    Fixed worked flawlessly. Now Gmail is working as it should. Thanks for the help
  • You're the man Beurt, I can scroll again! Thanks for the fix.
  • Hi guys!

    The scrolling problem is fixed now, update the style to 3.2.2 and enjoy :)

    PS: Sorry for not updating the style from a long time.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!